. home.aspx

NEWS

home.aspx
   


57% of WP Sites Become Less Secure in December 2018

November 07, 2018 / Roger Montti

PHP 5.6 and 7.0, the scripting language that underlies 57.1% of all WordPress sites will stop receiving security updates in December 2018. No security patches will be issued for those versions of PHP after that date, making those sites less secure moving forward. That could mean a loss of traffic and a ranking nightmare for WordPress websites still using those old versions of PHP in the event of a vulnerability. PHP is a scripting language that enables the creation of websites. There are different versions. Each version represents an improvement from the previous version. As each version is created, software (like WordPress) is updated to be able to take advantage of the latest performance improvements.